Next Page

1

Previous Page

スレッド: FCKEditorの脆弱性を解消するアップデートを行いましたが、解消されません。

作成日: 08/18/10 03:48 AM

返信: 0

suu


常連


入会日: 08/19/09

投稿数: 66

FCKEditorの脆弱性を解消するアップデートを行いましたが、解消されません。
08/18/10 12:48 PM

http://www.adobe.com/jp/support/security/bulletins/apsb09-09.html
上記のFCKEditorの脆弱性を解消するアップデートを行い、
ブラウザでcftextareaのFCKEditorパネル内にあるヘルプでバージョン確認をしたのですが2.5のままで、
入力検証問題(validate="maxlength"が無視されたり、アクションページから再度戻った時に入力文字が
最大文字数内にも関わらずvalidateが適用される等)が解消されません。
administratorのシステム情報ページを確認すると
“更新レベル=/Applications/ColdFusion8/lib/updates/hf801-77218.jar”とちゃんと更新されているように思います。

その後の手順が間違えているのでしょうか、どうしていいかわかりません。。
どうかこの件に関してご存知の方いらっしゃいましたら、
教えていただけないでしょうか?

どうぞよろしくお願い申し上げます。

Link | Top | Bottom

Next Page

1

Previous Page

新規投稿

ログイン して返信して下さい。